请问一个均线粘合的选股公式如何用?

10-05-05 22:51 2877次浏览
废天使
+关注
博主要求身份验证
登录用户ID:
赞助商
在网上查到一个三线粘合的选股公式
{三线粘合:}
AA:=MA(C,5);
BB:=MA(C,10);
DD:=MA(C,30);
A1:=ABS((AA-C)/C);
A2:=ABS((BB-C)/C);
A3:=ABS((DD-C)/C);
B:=A1<0.05 AND A2<0.05 AND A3<0.05;
FILTER(B,10)=1 ;

在通达信中用这个公式选股时,要进行条件设置,有个“输出1”的设置
如图

不知道这个怎么填写

请高手指教

展开全文
1
评论(7)
收藏
展开
赞助商
精彩评论
狂奔的蜗牛

10-05-06 22:47

0
多谢楼主
向北

10-05-06 12:25

0
这是大智慧的;input:P1(5),P2(10),P3(30),P4(60),P5(120);
    MA1:=MA(CLOSE,P1);
    MA2:=MA(CLOSE,P2);
    MA3:=MA(CLOSE,P3);
    MA4:=MA(CLOSE,P4);
    MA5:=MA(CLOSE,P5);
    0,colorred;
    PL1:(MA2-MA1)/MA1*100;
    PL2:(MA3-MA1)/MA1*100;
    PL3:(MA4-MA1)/MA1*100;
    PL4:(MA5-MA1)/MA1*100;
废天使

10-05-06 10:14

0
不好意思,我是在网上搜的一个公式,我自己不会编写
    
    原帖由狂奔的蜗牛在2010-05-06 00:38发表
    能改成同花顺的吗?谢谢楼主
石头脑壳

10-05-06 01:45

0
可以用啊
    [淘股吧]
    
    
    
[图片]

    
    600512就是用它选出来的,就是不知道结果是否符合要求
nethotter

10-05-06 01:22

0
这个  信号太多了  没什么用的    
    输出1么 你这个公式 默认应该是等于1的
    我测试了一下 可以  很简单的小指标
查看全部评论(7)
相关文章
查看更多
热文推荐

请点击右上角的 「...」 按钮

选择 「手机浏览器」 中打开

淘股吧

职业投资者都用的App
下载APP
打开APP